Korchy (korchy) wrote,
Korchy
korchy

Category:

Портирование аддона для Blender 2.7 в Blender 2.8

В API последней версии Blender 2.8 разработчики внесли множество изменений, поэтому практически все скрипты и аддоны, написанные для более ранних версий Blender (2.7 и ниже), перестали работать. Для того, чтобы пользоваться полюбившимися аддонами в новой версии Blender, их нужно портировать - исправить их код для корректной работы с новым API Blender.

Изменения, которые необходимо внести в код аддона, чтобы он заработал в Blender 2.80:




Читать дальше: https://b3d.interplanety.org/portirovanie-addona-dlya-blender-2-7-v-blender-2-8/
Tags: 2.79, 2.80, add-ons, api, blender, python, scripts, tips, tutorials
Subscribe

  • Вспоминательское :)

    - А ты кто такой, откуда приехал? - С того берега моря. Оседлал хромую блоху и приехал. - Море что, лужа? - Может и лужа, только ту лужу орел не…

  • Детское )

    - Смотрю с ребенком мультсериал "Барбоскины" и недоумеваю: Дружок - типичная овчарка. Роза - пудель крашеный. Лиза - натуральный такс. Генка -…

  • Предметное :)

    - Я - настоящий клептоман! - Мой пылесос - настоящий клептоман. А ты, так, ручкокрад.

Comments for this post were disabled by the author